Ultima Online en Español
Bienvenido a Ultima Online en Español. Por favor, regístrate o entra con tu cuenta.

Saludos.

El equipo del Foro.
Últimos temas
» Inception busca scripter.
Jue 31 Dic 2015 - 2:20 por Lethal

» Equipo para Servidor
Mar 3 Nov 2015 - 13:39 por Kork

» Busco un buen scripter para proyecto server pvp
Dom 19 Jul 2015 - 3:57 por rastrero

» Ultima Azteca
Lun 29 Jun 2015 - 3:31 por chronoMx

» AYUDA SCRIPT
Mar 3 Mar 2015 - 3:35 por rastrero

» NuevaUO (BUSCA COLABORADORES)
Lun 6 Oct 2014 - 10:46 por pushim

» Ultima Alianza
Sáb 26 Jul 2014 - 14:32 por Jecht

» Versiones de Cliente
Mar 22 Jul 2014 - 2:52 por Lethal

» Insane World
Sáb 19 Jul 2014 - 18:00 por Lethal

Staff
Admin Oupman [Fundador]
Lethal [Administrador] Inferno Networks
Rastrero [Administrador]
Mr.H (Moderador)
Servidores

Problema-Duda con un Map

Ir abajo

Problema-Duda con un Map

Mensaje por Eje el Mar 19 Jul 2011 - 21:15

Buenas,
Tengo un map0, el "pequeño" de la version 203, y si lo meto a mi versión de cliente moderno, que le corresponderia el map0 "grande", peta. El caso esque estoy muy interesado en dicho mapa antiguo y no se como incorporarlo, las posiblidades que veo son:

- Aprender la manera si es que la hay que el cliente nuevo no petara al meter (map0.mul, statics0.mul, staidx0.mul), si es posibles supongo que seria lo mas sencillo.

- Aprender, si es posible, a copiar/pegar la parte que me interesa del map0 "antiguo-pequeño" al map0.mul "nuevo-grande".

A ver quien sabe algo...

Gracias de antemano

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2793
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Lethal el Miér 20 Jul 2011 - 14:41

Hablas del mapa default de la 2.0.3?, es el mismo hasta la versión ML.

_________________
V8 - Lethal

"pensar en grande no cuesta nada"



Te invitamos a nuestra comunidad!.
www.adrenalinegames.com.ar
Comunidad Adrenaline Games
avatar
Lethal
Admin

Mensajes : 623
Puntos : 3690
Reputación : 36
Fecha de inscripción : 03/09/2010
Edad : 33
Localización : Argentina

Ver perfil de usuario http://www.i-networks.com.ar

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Mr.H el Miér 20 Jul 2011 - 19:21

El problema no es el mapa, sino la direccion de donde esta el mapa...


Lo que debes hacer es copiar todos los archivos muls que menciona "Sphere.ini" crear una carpeta llamada MULS en la del Sphereserver y recien ahi abrir el cliente.... !!!!
avatar
Mr.H
Moderador

Mensajes : 474
Puntos : 3565
Reputación : 13
Fecha de inscripción : 29/08/2010
Edad : 26
Localización : Frente al monitor
Empleo /Ocio : Estudiante.

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por rastrero el Jue 21 Jul 2011 - 14:03

a q mapa te refiereS? a cuando no habia wastelands?
avatar
rastrero
Aprendiz
Aprendiz

Mensajes : 242
Puntos : 3201
Reputación : 29
Fecha de inscripción : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Lethal el Jue 21 Jul 2011 - 17:57

Mr.H escribió:El problema no es el mapa, sino la direccion de donde esta el mapa...


Lo que debes hacer es copiar todos los archivos muls que menciona "Sphere.ini" crear una carpeta llamada MULS en la del Sphereserver y recien ahi abrir el cliente.... !!!!

No, el problema es con el client, no con el emulador. Lo que te hace el client es lógico, de todas formas, insisto, Sosaria hasta la versión ML es la misma.

_________________
V8 - Lethal

"pensar en grande no cuesta nada"



Te invitamos a nuestra comunidad!.
www.adrenalinegames.com.ar
Comunidad Adrenaline Games
avatar
Lethal
Admin

Mensajes : 623
Puntos : 3690
Reputación : 36
Fecha de inscripción : 03/09/2010
Edad : 33
Localización : Argentina

Ver perfil de usuario http://www.i-networks.com.ar

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Eje el Sáb 23 Jul 2011 - 9:43

A ver... por lo que leo parece que no se me ha entendido nada.

Tengo un map0 muy decorado (con wastelands y todo) de un server que andaba con el cliente 203.

Yo uso un cliente moderno superior al 6.0.0 cuando intento meter el map0 (statics0,map0 y staidx0) a la carpeta del juego cuando entro al servidor en cuanto doy dos pasos peta.
He supuesto que el problema vendria de que el map0 que intento meter es mas pequeño que el de la version de cliente que uso +6.0.0 (que es mas ancho a la derecha de wastelands).

Y la pregunta es como hacer para meterlo y que tire O como hacer para copiar cachos del map0 decorado al map0 de la version superior a la 6.0.0.

Saludos

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2793
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Lethal el Sáb 23 Jul 2011 - 23:36

Eje escribió:A ver... por lo que leo parece que no se me ha entendido nada.

Tengo un map0 muy decorado (con wastelands y todo) de un server que andaba con el cliente 203.

Yo uso un cliente moderno superior al 6.0.0 cuando intento meter el map0 (statics0,map0 y staidx0) a la carpeta del juego cuando entro al servidor en cuanto doy dos pasos peta.
He supuesto que el problema vendria de que el map0 que intento meter es mas pequeño que el de la version de cliente que uso +6.0.0 (que es mas ancho a la derecha de wastelands).

Y la pregunta es como hacer para meterlo y que tire O como hacer para copiar cachos del map0 decorado al map0 de la version superior a la 6.0.0.

Saludos

A ver...la decoración está en los statics, el mapa no tiene nada que ver.

_________________
V8 - Lethal

"pensar en grande no cuesta nada"



Te invitamos a nuestra comunidad!.
www.adrenalinegames.com.ar
Comunidad Adrenaline Games
avatar
Lethal
Admin

Mensajes : 623
Puntos : 3690
Reputación : 36
Fecha de inscripción : 03/09/2010
Edad : 33
Localización : Argentina

Ver perfil de usuario http://www.i-networks.com.ar

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Kork el Sáb 23 Jul 2011 - 23:44

El map es por si te da por cambiar todo el diseño del juego! por ejemplo: Cove tiene su mapa principal, cesped.. rafagas de agua!! etc.. lo que hace el map es borrar lo que es todo el mapa principal del juego!! para que empieces a hacerlo tu desde 0! a tu gusto!! un estilo RPG Maker Pro!


Kork
Novato
Novato

Mensajes : 20
Puntos : 2710
Reputación : 0
Fecha de inscripción : 02/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por rastrero el Dom 24 Jul 2011 - 5:16

a ver, como dicen kork y v8, una cosa es el mapa del juego, que vienen a ser simplemente los tipos de terreno (agua,hierba,tierra,montaña y demas, creo q arboles tambien) y otra distinta es la decoracion, edificaciones etc...
igualmente si quieres sube tu mapa a megaupload y pasame la direccion y lo pruebo a ver
avatar
rastrero
Aprendiz
Aprendiz

Mensajes : 242
Puntos : 3201
Reputación : 29
Fecha de inscripción : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Eje el Dom 24 Jul 2011 - 20:31

He probado a meter solo el statics0.mul y sale toda la decoracion pero movida de su sitio correcto, supongo que esto puede ser porque el mapa decorado no tiene las mismas dimensiones que al que le intento meter la decoracion (que es mas grande).

A ver si alguien sabe una solución.

Gracias a todos

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2793
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por rastrero el Dom 24 Jul 2011 - 20:32

a mi la unica solucion que se m ocurre es que mediante algun programa, añadas el espacio que te falta al mapa.
avatar
rastrero
Aprendiz
Aprendiz

Mensajes : 242
Puntos : 3201
Reputación : 29
Fecha de inscripción : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Lethal el Dom 24 Jul 2011 - 21:34

Eje escribió:He probado a meter solo el statics0.mul y sale toda la decoracion pero movida de su sitio correcto, supongo que esto puede ser porque el mapa decorado no tiene las mismas dimensiones que al que le intento meter la decoracion (que es mas grande).

A ver si alguien sabe una solución.

Gracias a todos

Los archivos son statics0.mul y staidx0.mul

_________________
V8 - Lethal

"pensar en grande no cuesta nada"



Te invitamos a nuestra comunidad!.
www.adrenalinegames.com.ar
Comunidad Adrenaline Games
avatar
Lethal
Admin

Mensajes : 623
Puntos : 3690
Reputación : 36
Fecha de inscripción : 03/09/2010
Edad : 33
Localización : Argentina

Ver perfil de usuario http://www.i-networks.com.ar

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Eje el Lun 25 Jul 2011 - 0:18

Si meto el statics0.mul y el staidx0.mul en cuanto voy a entrar peta.




Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2793
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Eje el Mar 26 Jul 2011 - 18:24

Ludgan ayuda plz, que me han dicho que tu puedes conocer la panacea a mis problemas.

Saludos

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2793
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por rastrero el Mar 26 Jul 2011 - 21:20

parece q no se coenctan mucho ultimamente xD ya apreceran xD
intenta encontrar tutoriales y cosas asi mientras
avatar
rastrero
Aprendiz
Aprendiz

Mensajes : 242
Puntos : 3201
Reputación : 29
Fecha de inscripción : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema-Duda con un Map

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.