Ultima Online en Español
Bienvenido a Ultima Online en Español. Por favor, regístrate o entra con tu cuenta.

Saludos.

El equipo del Foro.
Últimos temas
» Inception busca scripter.
Jue 31 Dic 2015 - 2:20 por Lethal

» Equipo para Servidor
Mar 3 Nov 2015 - 13:39 por Kork

» Busco un buen scripter para proyecto server pvp
Dom 19 Jul 2015 - 3:57 por rastrero

» Ultima Azteca
Lun 29 Jun 2015 - 3:31 por chronoMx

» AYUDA SCRIPT
Mar 3 Mar 2015 - 3:35 por rastrero

» NuevaUO (BUSCA COLABORADORES)
Lun 6 Oct 2014 - 10:46 por pushim

» Ultima Alianza
Sáb 26 Jul 2014 - 14:32 por Jecht

» Versiones de Cliente
Mar 22 Jul 2014 - 2:52 por Lethal

» Insane World
Sáb 19 Jul 2014 - 18:00 por Lethal

Staff
Admin Oupman [Fundador]
Lethal [Administrador] Inferno Networks
Rastrero [Administrador]
Mr.H (Moderador)
Servidores

Problema raro

Ir abajo

Problema raro

Mensaje por Eje el Dom 13 Nov 2011 - 13:12

He formateado el PC, reinstalo el UO, descomprimo la carpeta "sphere" y al darle 2 clicks al SphereServr para inicializar el emulador me salta este error:

"Error al iniciar la aplicación porque no se encontro MSVCR100.dll. La reinstalación de la aplicación puede solucionar el problema."

Y aquí me quedo atascado. ¿Alguien sabe por que es, o como solucionarlo?


Saludos

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2847
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema raro

Mensaje por Lethal el Dom 13 Nov 2011 - 17:10

Ahí mismo te lo dice, te falta esa libreria (dll), buscala por google.

_________________
V8 - Lethal

"pensar en grande no cuesta nada"



Te invitamos a nuestra comunidad!.
www.adrenalinegames.com.ar
Comunidad Adrenaline Games
avatar
Lethal
Admin

Mensajes : 623
Puntos : 3744
Reputación : 36
Fecha de inscripción : 03/09/2010
Edad : 34
Localización : Argentina

Ver perfil de usuario http://www.i-networks.com.ar

Volver arriba Ir abajo

Re: Problema raro

Mensaje por Eje el Lun 14 Nov 2011 - 14:13

Para cuando escribí esto ya había probado a bajarme la librería y seguía dandome el error. Encontré la solución en sphereserver os dejo el link al post por si a alguien le sucede:
http://www.sphereserver.net/index.php?/topic/49017-msvcr100dll-error/

Saludos

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2847
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema raro

Mensaje por Lethal el Lun 14 Nov 2011 - 18:14

Es lo mismo, es un paquete con las librerias que necesitas.

_________________
V8 - Lethal

"pensar en grande no cuesta nada"



Te invitamos a nuestra comunidad!.
www.adrenalinegames.com.ar
Comunidad Adrenaline Games
avatar
Lethal
Admin

Mensajes : 623
Puntos : 3744
Reputación : 36
Fecha de inscripción : 03/09/2010
Edad : 34
Localización : Argentina

Ver perfil de usuario http://www.i-networks.com.ar

Volver arriba Ir abajo

Re: Problema raro

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.