Ultima Online en Español
Bienvenido a Ultima Online en Español. Por favor, regístrate o entra con tu cuenta.

Saludos.

El equipo del Foro.
Últimos temas
» Inception busca scripter.
Jue 31 Dic 2015 - 2:20 por Lethal

» Equipo para Servidor
Mar 3 Nov 2015 - 13:39 por Kork

» Busco un buen scripter para proyecto server pvp
Dom 19 Jul 2015 - 3:57 por rastrero

» Ultima Azteca
Lun 29 Jun 2015 - 3:31 por chronoMx

» AYUDA SCRIPT
Mar 3 Mar 2015 - 3:35 por rastrero

» NuevaUO (BUSCA COLABORADORES)
Lun 6 Oct 2014 - 10:46 por pushim

» Ultima Alianza
Sáb 26 Jul 2014 - 14:32 por Jecht

» Versiones de Cliente
Mar 22 Jul 2014 - 2:52 por Lethal

» Insane World
Sáb 19 Jul 2014 - 18:00 por Lethal

Staff
Admin Oupman [Fundador]
Lethal [Administrador] Inferno Networks
Rastrero [Administrador]
Mr.H (Moderador)
Servidores

Problema con mapa

Ir abajo

Problema con mapa

Mensaje por Eje el Mar 2 Ago 2011 - 18:03

He conseguido copiar/pegar parte de un mapa a otro. Parece que todo ha sido realizado correctamente pero cuando me adentro en el juego en depende que zona peta el cliente y en otras no y en la consola me aparece este error:

16:09:CRITICAL:Error Pri=2, Code=0, Desc='CTileTerrainType.ReadInfo: TileData Read', in GetItemData
16:09:CRITICAL:Error Pri=2, Code=0, Desc='CTileTerrainType.ReadInfo: TileData Read', in GetItemData
16:10:CRITICAL:Error Pri=2, Code=0, Desc='CTileTerrainType.ReadInfo: TileData Read', in GetItemData
16:10:CRITICAL:Error Pri=2, Code=0, Desc='CTileTerrainType.ReadInfo: TileData Read', in GetItemData

Alguien sabe porque y como solucionarlo?

Gracias

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2820
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Ludgan el Miér 3 Ago 2011 - 0:25

Que release de sphere estas usando? y de scripts? En que zonas se te cae? que cliente usas?
avatar
Ludgan
Iniciado
Iniciado

Mensajes : 96
Puntos : 3100
Reputación : 20
Fecha de inscripción : 24/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Eje el Miér 3 Ago 2011 - 12:11

0.56b Nightly del 3 julio del 11
Mezcla de scripts del pre-release de sphereserver de septiembre del 2009 con el Comunity script pack.
En ciertas ciudades como britain, cove, moonglow (donde hay mucha decoración)
Cliente 6.0.1.10

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2820
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Eje el Miér 3 Ago 2011 - 16:32

Consegui que no pete utilizando un cliente mas moderno, pero aun asi en los edificios nuevos si voy con un pj plevel 1 muchas veces se me queda atascado, como con los pies enterrados, y con cualquier plevel si me subo a un edificio nuevo a algun sitio donde por debajo alla otro piso si me bajo de la montura, esta baja hasta el piso de abajo y si le doy 2 click me baja ami encima de ella. Ademas las monturas pueden atravesar los edificios nuevos.

Alguien sabe como solucionaro?

Saludos

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2820
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Ludgan el Jue 4 Ago 2011 - 4:24

Eso de las monturas y el piso es porque no tenes puesto los mismos archivos en el server. Esos estaticos y mapas tenes que ponerlos en la carpeta de muls que lee el sphere para funcionar
avatar
Ludgan
Iniciado
Iniciado

Mensajes : 96
Puntos : 3100
Reputación : 20
Fecha de inscripción : 24/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por rastrero el Jue 4 Ago 2011 - 5:54

como se pone eso esactamente? he estao mirando. t pone esto:
Código:

// Where your UO installation is located. This need: map0.mul, statics0.mul,
//  staidx0.mul, multi.mul, multi.idx, hues.mul, tiledata.mul.
// Optional files: verdata.mul, mapX.mul/staticsX.mul/staidxX.mul for higher
//   maps support (Malas, etc).
//
// Note that if not set, sphere will scan windows registry to auto-detect it
//MulFiles=mul/

entonces harbria q poner algo asi como:
MulFiles=C:\ultima online\mapx.mul
MulFiles=C:\ultima online\archivo.mul

uno por archivo o como?
avatar
rastrero
Aprendiz
Aprendiz

Mensajes : 242
Puntos : 3228
Reputación : 29
Fecha de inscripción : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Ludgan el Jue 4 Ago 2011 - 7:56

pero si el sphere te funciona, significa que ya esta leyendo los muls de algun lado. Probablemente de tu carpeta donde este instalado el UO.
Si queres especificar tenes que especificar una carpeta
MulFiles=C:\Ultima Online y poner todos los mules ahi
avatar
Ludgan
Iniciado
Iniciado

Mensajes : 96
Puntos : 3100
Reputación : 20
Fecha de inscripción : 24/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Eje el Jue 4 Ago 2011 - 10:41

I love u Ludgan! ese era el motivo de mis desdichas!

Saludos

P.D: Minipunto para Ludgan Basketball

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2820
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por rastrero el Jue 4 Ago 2011 - 21:10

a la derecha de los post tienes un "+" y un "-" para agradecer o castigar kien se lop merece, por si kieres usarlo Very Happy
avatar
rastrero
Aprendiz
Aprendiz

Mensajes : 242
Puntos : 3228
Reputación : 29
Fecha de inscripción : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Eje el Vie 5 Ago 2011 - 11:02

Calla , calla que si me pongo a votar le tengo que poner un + a Ludgan y un - a ti que me dijiste que el error este venía porque no tenia definido el mapa en los scripts de sphere affraid

Eje
Iniciado
Iniciado

Mensajes : 63
Puntos : 2820
Reputación : 4
Fecha de inscripción : 25/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por rastrero el Vie 5 Ago 2011 - 16:59

que va hombre, dije exactamente cual era el problema a la perfesccion Very Happy
otra cosa k m entendreras mal Razz
avatar
rastrero
Aprendiz
Aprendiz

Mensajes : 242
Puntos : 3228
Reputación : 29
Fecha de inscripción : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con mapa

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.